GenSynth Documentation

Upgrade from 1.9.x Notes

Upgrade from 1.10.x notes also apply.

Explain templates are no longer valid. You will need to re-create them.

Model entities now require you to specify Input Tensors. In the case of two-graph models, you must provide both Training Input Tensors and Evaluation Input Tensors. For any existing model entities you have, you must load, update, and re-save them.